Get in touch
Back
Downtime

API went down

Started 25 Jun at 02:00pm IST, last updated 27 Jun at 10:30am IST.

API
Updated

Production service is back and normal

Posted 27 Jun at 10:30am IST.
Resolved

Backup instance was started and the issue resolved

Posted 25 Jun at 02:30pm IST.
Created

Our service prodivder has an infrastructure issue which resulted in service downtime

Posted 25 Jun at 02:00pm IST.